to DeskProto home page
Contact  
looking glass icon
to DeskProto Facebook page
to DeskProto Google Plus page
to DeskProto Youtube page

Forum menu:

DeskProto user forum

Forum: communicate with other users.


Forum home page main
Forum:
Thread:
JWX30 wizards not working
You’re logged in as:guest
Online users:0
Online guests:153
 

braceville
2015-11-07
20:51 CET
wizards not working for me it only goes to create parts and reports::
(SCRIPT ERROR)
Line:378
Char:2
Error: Subscript out of range
Code: 0
url:file:///C:/Program%20Files/DeskProto%206.1/Wizard/JWX30WaxModel/WizPageJwxNewParts.html

I'm using windows 7 pro 64 bit with 32 gig of memory I also use RhinoGold4 HELP

Lex
2015-11-09
11:30 CET
Hi Braceville,

This error I assume will happen when you press button "Create parts" on wizard page "Creating parts 1 and 2". Correct ?

On line number 378 the wizard wants to make the third operation of the first part current, in order to make it the finishing operation. When this error occurs: can you see in the Project Tree (DeskProto main window) that Part 1 has three operations?

Do your perhaps have a default part (DeskProto options menu) with more than one operation ? As when I configure that in my DeskProto I get the same error message.
This is something we need to sort out.

If this is indeed the case then for now a workaround can be to reset the default part to only one operation.
In any case can you please keep us updated ?

Lex.

braceville
2015-11-18
13:19 CET
Hi Lex

Just to let you know that solved the problem for me thanks so much


Lex
2015-11-24
15:39 CET
Hi Braceville,

This issue has been solved in the latest build of DeskProto (Nov 2015):

The custom wizards now will automatically remove extra operations in case these are present in the default part.

Lex